clock-up-blog

go-mi-tech

2013-07-15から1日間の記事一覧

(Windows) Ruby2.0 on Rails "incompatible library version"

概要 Windows 上の Ruby2.0 on Rails にて。 > rake db:migrate rake aborted! incompatible library version - C:/RailsInstaller/Ruby2.0.0/lib/ruby/gems/2.0.0/gems/bcrypt-ruby-3.1.1-x86-mingw32/lib/bcrypt_ext.soなんだか見たことのあるエラー。 関…